Nytt batteri....igjen....

... om verktøy, service, tekniske og mekaniske problemer, reparasjoner og modifiseringer
Svar
Brukeravatar
xses
Innlegg: 285
Registrert: 18 jul 2014, 14:32
Min motorsykkel: Suzuki GSXF 750 `98
Sted: Råholt

Nytt batteri....igjen....

Legg inn av xses »

Har et spørsmål....
I oktober i fjor kjøpte jeg nytt batteri til MC'en byttet og ladet alt fint og flott.... men jeg tror jeg gjorde en generaltabbe....
Batteriet har stått i sykkelen over vinteren, sykkelen har stått i garasjen, og det har ikke blitt vedlikeholdsladet..... nå vil ikke batteriladeren lade batteriet. Er et Exide AGM batteri
Er alt håpet for batteriet ute? Er det bare å kjøpe nytt?
1998 Suzuki GSX 750F
Juni 2014 50700km :)
29.08.2014 52618km :)
02.08.2016 59518km :)
29.06.2018 61497km :)
14.08.2019 66069km :O
11.08.2020 68635km :scratch

Brukeravatar
AJ
Administrator
Innlegg: 32046
Registrert: 30 sep 2006, 18:46
Min motorsykkel: KTM 1290 Super Adventure S, 2018 mod.
Kontakt:

Re: Nytt batteri....igjen....

Legg inn av AJ »

xses skrev:Har et spørsmål....
I oktober i fjor kjøpte jeg nytt batteri til MC'en byttet og ladet alt fint og flott.... men jeg tror jeg gjorde en generaltabbe....
Batteriet har stått i sykkelen over vinteren, sykkelen har stått i garasjen, og det har ikke blitt vedlikeholdsladet..... nå vil ikke batteriladeren lade batteriet.
Er alt håpet for batteriet ute? Er det bare å kjøpe nytt?
Trodde det samme om batteriet til KTM. Sykkelen vinterlagret i kald garasje, en vedlikeholdslading før jul, så en til nå tidlig i mars.
Og da tok det urovekkende lang tid før ladelyset på laderen skiftet fra gult til grønt. Tok et par døgn og ganske mye lenger tid enn forrige lading.
Har ikke prøvd å starte sykkelen etter ladingen, men går ut fra at batteriet tok imot lading og at det fortsatt funker.

Så spørsmålet til deg er: har du latt laderen stå i lenge nok (sannsynligvis har du gjort det, men jeg stiller nå likevel spørsmålet... ;) )
MC'er:
Suzuki GSX 1100 EF, 1985 (1991), Yamaha TDM 900, 2006 (2006 - 2010), Triumph Tiger 1050 SE, 2010 (2010 - 2012), Moto Guzzi Stelvio 8V, 2012 (2012 - 2015), KTM 1290 Super Adventure, 2015 (2015 - 2018), KTM 1290 Super Adventure S, 2018 (2018 - -->)
KTM 1290 SA S - nok en god grunn til oppmaskinering Bilde

Brukeravatar
xses
Innlegg: 285
Registrert: 18 jul 2014, 14:32
Min motorsykkel: Suzuki GSXF 750 `98
Sted: Råholt

Re: Nytt batteri....igjen....

Legg inn av xses »

hmz. Nei, har ikke latt den stå å lade over så veldig lang tid da batteriladeren melder tilbake at det er noe feil. Skal ta å hente fram multimeteret og se om den gir noe ladespenning selv om den indikerer feil på batteriet. *good tip*'

*update 17:33*
Resatte ladern og satt den på igjen.. Ser ut til at den lader nå. :)
2 nye problem dukket opp.... 1. Hvor la jeg multimeteret mitt.... :crazy: :crazy: 2. (viktigere) Hvor la jeg nøkkelen til skivelåsen... :sorry (lå så klart IKKE sammen med MC nøkkelen) :-k :-k :-k

...da får vi bare lade og se om det blir noe liv i Sukien senerer ikveld. :)
1998 Suzuki GSX 750F
Juni 2014 50700km :)
29.08.2014 52618km :)
02.08.2016 59518km :)
29.06.2018 61497km :)
14.08.2019 66069km :O
11.08.2020 68635km :scratch

Brukeravatar
kjellv
Moderator
Innlegg: 5854
Registrert: 14 aug 2012, 23:16
Min motorsykkel: Ingen for øyeblikket :(
Sted: Romsdal
Kontakt:

Re: Nytt batteri....igjen....

Legg inn av kjellv »

Det er et førsteklasses godt batteri du har. Men dessverre er det slik at gode startbatteri er ganske dårlige på utlading. De tåler det ofte ikke, og kan være umulige å resette/ta lading igjen.
Prøv om du kan sjokklade det, for eksempel med startkabler fra et annet batteri. Bare for å få litt strøm på batteriet før du kobler til laderen igjen. Moderne elektroniske ladere klarer ofte ikke denne jobben.
Men før du prøver startkabler fra bilen din med masse kostbar og sårbar elektronikk, se om du finner et annet batteri som er frakoblet. Evt låne naboens bil :crazy:

Brukeravatar
Salaren
Innlegg: 57
Registrert: 21 nov 2015, 17:03
Min motorsykkel: Kawasaki Z400R2/Twin & LTD 750 Twin
Sted: Vest-Agder

Re: Nytt batteri....igjen....

Legg inn av Salaren »

Batterier som har stått lenge vil ofte ikke la seg lade i helt i starten med "moderne" switchmode smartladere. Slike ladere kommer i flere varianter og fra flere fabrikater men de har oftest det til felles at de ikke takler å lade et batteri som er ganske godt utladet og typisk. pga. dette også lav på spenning. Det er så klart ikke sunt for et batteri og bli behandlet slik og det forkorter batteriets totale levetid ganske mye.
Det jeg anbefaler deg å gjøre i slike tilfeller er å heller lade batteriet med en god gammeldags konvensjonell ladelikeretter av type transformator/likeretterbro. Slike ladere "pumper" strøm inn i batteriet uansett og vil ikke ta hensyn til Ri og andre analyser som smartladerene gjør. Lader du med en slik batterilader ettpar timer for deretter å la smartladeren din overta resten og toppingen så skal du ser det blir andre boller.
Gode smartladere er dog et stort fremskritt og flere av disse ser jeg har desulfatiseringsfunksjon som grovt fortalt forsinker sulfatiseringsprosessen og dermed forlenger levetiden betraktelig. Det sies at slike ladere og kan tilbakestille et sulfatisert batteri noe. En slik lader står jo da tilkoblet batteriet i lengre perioder om gangen og vil jo da også sørge for såkalt vedlikeholdslading.
Salaren

Fiskegal MC entusiast med øye for klassiske 70/80 talls customsykler med krom, samt nærmest litt "manisk" opptatt med å kjøre sykler med Twinmotorer :-)

Stolt eier av Kawasaki Z400R2 Twin 1983 og Kawasaki LTD 750 Twin 1982

Brukeravatar
kjellv
Moderator
Innlegg: 5854
Registrert: 14 aug 2012, 23:16
Min motorsykkel: Ingen for øyeblikket :(
Sted: Romsdal
Kontakt:

Re: Nytt batteri....igjen....

Legg inn av kjellv »

xses skrev: 2 nye problem dukket opp.... 1. Hvor la jeg multimeteret mitt.... :crazy: :crazy: 2. (viktigere) Hvor la jeg nøkkelen til skivelåsen... :sorry (lå så klart IKKE sammen med MC nøkkelen) :-k :-k :-k
Da er vi nok litt spente, driver du fortsatt og leter etter nøklene til skivelåsen..

Brukeravatar
AJ
Administrator
Innlegg: 32046
Registrert: 30 sep 2006, 18:46
Min motorsykkel: KTM 1290 Super Adventure S, 2018 mod.
Kontakt:

Re: Nytt batteri....igjen....

Legg inn av AJ »

kjellv skrev:
xses skrev: 2 nye problem dukket opp.... 1. Hvor la jeg multimeteret mitt.... :crazy: :crazy: 2. (viktigere) Hvor la jeg nøkkelen til skivelåsen... :sorry (lå så klart IKKE sammen med MC nøkkelen) :-k :-k :-k
Da er vi nok litt spente, driver du fortsatt og leter etter nøklene til skivelåsen..
Samle nøklene i en nøkkelpung så er problemet antakelig løst... ;) :
http://www.mcsiden.no/viewtopic.php?p=292560#p292560
MC'er:
Suzuki GSX 1100 EF, 1985 (1991), Yamaha TDM 900, 2006 (2006 - 2010), Triumph Tiger 1050 SE, 2010 (2010 - 2012), Moto Guzzi Stelvio 8V, 2012 (2012 - 2015), KTM 1290 Super Adventure, 2015 (2015 - 2018), KTM 1290 Super Adventure S, 2018 (2018 - -->)
KTM 1290 SA S - nok en god grunn til oppmaskinering Bilde

Brukeravatar
xses
Innlegg: 285
Registrert: 18 jul 2014, 14:32
Min motorsykkel: Suzuki GSXF 750 `98
Sted: Råholt

Re: Nytt batteri....igjen....

Legg inn av xses »

kjellv skrev:
xses skrev: 2 nye problem dukket opp.... 1. Hvor la jeg multimeteret mitt.... :crazy: :crazy: 2. (viktigere) Hvor la jeg nøkkelen til skivelåsen... :sorry (lå så klart IKKE sammen med MC nøkkelen) :-k :-k :-k
Da er vi nok litt spente, driver du fortsatt og leter etter nøklene til skivelåsen..

Da har batteriet ladet i hele natt, og med litt tålmodighet startet sykkelen, og jeg fant akkurat nøklene til skivelåsen... Så det eneste som mangler da er mulitmeteret... men det trenger jeg jo ikke nå når sykkelen starter. :)

:thumleft :thumleft :thumleft :thumleft :thumleft
1998 Suzuki GSX 750F
Juni 2014 50700km :)
29.08.2014 52618km :)
02.08.2016 59518km :)
29.06.2018 61497km :)
14.08.2019 66069km :O
11.08.2020 68635km :scratch

Svar